We have moved to a new Sailfish OS Forum. Please start new discussions there.
12

[bug] Map settings disabled [answered]

asked 2014-03-23 11:57:43 +0300

Morpog gravatar image

updated 2014-08-26 15:30:31 +0300

jiit gravatar image

Since 1.0.4.20 there should be maps settings in settings app. I was able to see it once and go in there, since then the item is disabled. This seems to be be a bug.

From conversation in IRC we found out, that not everyone got maps update or got it downgraded again somehow.

People without settings got sailfish-maps-1.0.3-10.9.1.jolla.armv7hl

People with settings got sailfish-maps-1.0.9-10.10.1.jolla.armv7hl

http://abload.de/img/bitmapm3l7e.png

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Morpog
close date 2014-06-13 10:39:03.192369

Comments

Please remember to tick the "minor edit" when it is a minor edit. I just got 8 notification mails.

Tanghus ( 2014-03-23 13:02:42 +0300 )edit

Oh, sorry for that! Will remember next time.

Morpog ( 2014-03-23 13:22:20 +0300 )edit

2 Answers

Sort by » oldest newest most voted
5

answered 2014-03-23 12:48:35 +0300

Morpog gravatar image

Just got confirmation in IRC that it's a known bug and Jolla is already working on fixing it!

edit flag offensive delete publish link more

Comments

1

This is still happening on 1.0.5.16

Morpog ( 2014-04-11 13:27:50 +0300 )edit

yep I am still on sailfish-maps-1.0.3-10.9.1.jolla.armv7hl and with no access to settings :(

pat_o ( 2014-04-14 17:14:00 +0300 )edit
1

answered 2014-06-13 10:38:33 +0300

Morpog gravatar image

Fixed with update 7

edit flag offensive delete publish link more

Question tools

Follow
4 followers

Stats

Asked: 2014-03-23 11:57:43 +0300

Seen: 188 times

Last updated: Jun 13 '14