Ask / Submit
1

Fully charged indication missing after upgrade to 1.0.5.16 [answered]

asked 2014-04-14 22:29:07 +0300

qUAp gravatar image

Hi everyone,

I updated my phone, last Friday, to 1.0.5.16, with the charger connected. - All went well, but when the battery status reached 100%, the LED was still lighting solid, I checked Hunger Meter, and it showed a negative consumption. The Settings->System->battery status showed the same: The phone is still charging.

I disconnected the charger and within 30 min, the device was at 90%. I recharged, same problem with no indication of full battery. I then shutdown the device, with charger still connected, and the device notified me that it was fully charged. I turned on the phone again, and it was at 100% and Hunger Meter show 0mWh in consumption and normal battery discharge.

Today I charged the phone again, and the same thing happened: 100%, LED light solid, all battery status says charging. A reboot -> fully charged..

Right now, I am worried about overcharging/braking the battery, if I leave it charging too long.

Any of you guys have the same problem, or can help me with this issue?

I also noted, that the phone sometimes is significantly longer at boot and that the battery percentage sometimes are higher (3-7 %) after a reboot, than before the shutdown.

Lighthouse says that my battery health is “Good”, and the full charged mWh, in Hunger Meter, is the same as before the upgrade. And no process seems to run crazy.

I do not have any problems with large battery drops or random shutdowns, as in the 2G -> 3G issue.

Thanks

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Upp15
close date 2014-04-15 15:23:49.576474

Comments

What happens if you wait for a while after it reached 100% (as that does not exactly mean fully charged, batteries are weird like that)

Philippe De Swert ( 2014-04-14 22:34:39 +0300 )edit

Works for me. Led starts blinking.

hetas ( 2014-04-15 09:43:48 +0300 )edit

Works for me as well.

zlatko ( 2014-04-15 09:45:00 +0300 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2014-04-15 11:10:25 +0300

qUAp gravatar image

updated 2014-04-15 11:11:12 +0300

Thank you Philippe De Swert, your suggestion worked for me as well.

Here is what I did, and noticed:

I connected the charger, and kept an eye on it. I was so lucky, that I checked the percentage when it jumped from 99% to 100%. – A popup notification said that it was fully charged, but no LED blinking and Lighthouse and system->battery showed charging.

I kept the charger connected to give it a try, and after about 2 min or so, the LED start blinking, Hunger Meter showed zero Consumption and Light House showed charged. (System->battery still showing charging, but that may be an old bug)

So there is obviously a difference between, what the battery percentage is and the actual battery status.
Never mind, I am just glad, that I can charge my wonderful phone without worrying about the battery status :-)

edit flag offensive delete publish link more

Comments

So, you could accept your own answer and close the question ? :-)

Upp15 ( 2014-04-15 12:59:36 +0300 )edit

Yep, but I can not do it myself, as it says: "Sorry, to close own question a minimum reputation of 25 is required" :-\

qUAp ( 2014-04-15 13:52:28 +0300 )edit

Why is it in the settings (-> battery) then showing that it's still charging (also after 5 or 10 minutes)? At least for me, after blinking and checking the settings...

torcida ( 2014-04-20 18:44:11 +0300 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-04-14 22:29:07 +0300

Seen: 425 times

Last updated: Apr 15 '14