Ask / Submit
6

Add account xmpp [answered]

asked 2014-11-08 18:18:38 +0200

Usegui gravatar image

updated 2014-11-26 10:44:38 +0200

eric gravatar image

I don't arrive to use my jappix xmpp account with my jolla. I write user@jappix.com as user add my password add jappix.com in the server address let the port 5222 I didn't check ignore ssl errors priority 0 At the end I have no error but when I go to change my statute the account doesn't appear. I don't understand what is the problem, did I forget to do something ?? Thanks

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by VDVsx
close date 2014-11-11 11:42:05.237290

Comments

Something is odd. I created a completely new XMPP account, set it up, but in the status change pannel only my old accounts are listed. If I deactivate a old one it gets shaded and I can re-activated without problems, but the new jabber account never shows up.

EDIT: Now the new account shows up, I did nothing... strange.

max ( 2014-11-09 21:02:57 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-11-09 02:43:13 +0200

William gravatar image

updated 2014-11-09 03:40:38 +0200

Same here. Account seems to be set up, but doesn't appear anywhere else (to change status, etc). Restart didn't help either. All I found is this, but this is not related to this problem.

EDIT: And now it works. Tried to go online and go offline from notification screen several times, and one time it randomly asked for sign in details again. Once I enabled "ignore SSL errors", it popped up to the "show presence details" element from notification screen. From then on see link above.

edit flag offensive delete publish link more

Comments

I am sure that it is not this. It link with the fact that you need to accept a certificate.

Usegui ( 2014-11-11 23:21:18 +0200 )edit

Just ignoring the certificate does not (did not) work on its own. I was surprised too, this behaviour is surely not what they expected to happen, that's why I think it is a bug.

William ( 2014-11-12 07:34:02 +0200 )edit
0

answered 2014-11-09 10:42:11 +0200

Usegui gravatar image

It is not working for me!

edit flag offensive delete publish link more

Comments

1

As I realised, the login process is triggered when you select the pulley menu element "Go online" from notification screen. And in the beginning it is only triggered, if the "set to away" was selected before at the same place. When I did this (select "go online", it showed a notification, that some problem is present with the XMPP account. Not for the first time, I did it many times and restarted, etc. Then when it popped up I went to settings (clicked on notification), enabled the "ignore SSL" option, and the XMPP account appeared at "show presence details" pulley menu element from notification screen.

William ( 2014-11-09 15:02:18 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-11-08 18:18:38 +0200

Seen: 656 times

Last updated: Nov 09 '14