Ask / Submit
37

[bug] Youtube playback broken in browser

asked 2015-01-28 18:12:44 +0300

harry gravatar image

updated 2015-02-20 22:19:24 +0300

Youtube switched from flash to html5. See youtube blog post for details

Videos are no longer working in browser, neither mobile nor desktop website.

  • mobile version -- Video format or MIME type is not supported
  • desktop version -- asks for flash

The Jolla store app Yplayer still works, but if you get a link to a video, you want to click on it and see it in browser.

Still does not work in Yliaavanlampi

edit retag flag offensive close delete

Comments

3

No, not really a duplicate. In the question you are reffering to there was no clear reason for the playback issue and after a while the user answered his own question with "playback is working again". Here the problem is that youtube switched from flash to html5 (default) as of today.

Neo ( 2015-01-28 22:58:37 +0300 )edit

@Neo Whatever the solution might be, and whatever the changes in the timeline, it's still a Youtube playback issue. In this case the older question isn't even closed - IMO a duplicate.

simo ( 2015-01-28 23:10:00 +0300 )edit
2

@simo: the result (no youtube) is the same but the causes are different. The old thread should probably be closed - the OP even said he was closing it.

nthn ( 2015-01-28 23:22:01 +0300 )edit
1

4 Answers

Sort by » oldest newest most voted
6

answered 2015-01-29 19:33:38 +0300

tigeli gravatar image

updated 2015-01-29 19:36:24 +0300

Thanks for reporting the issue.

It seems that there is something weird going on, as with ipv6 the both desktop and mobile versions work for me. Then again when doing ipv4, only the mobile site works for me.

Need to investigate more.

EDIT: and now testing with ipv6.. the desktop version fails on it too.

edit flag offensive delete publish link more

Comments

from home vdsl/wifi (ipv6 disabled) youtube doesnt work (video format or MIME type is not supported) , LTE works fine ;) so yes. huh

pan tau ( 2015-01-30 00:34:27 +0300 )edit
1

@tigeli would you comment also browser issue related to vimeo player videos, which are h.264 coded and implemeted with html5

see post => https://together.jolla.com/question/17407/vimeo-native-web-browser/

and web site containing vimeo embedded videos www.mobilesocceracademy.com

vimeo support pages has some information what is needed with Linux Ubuntu, but other Linux implementations seems to need support from various user communities.

Kari ( 2015-01-31 16:54:37 +0300 )edit
3

answered 2015-01-28 22:45:36 +0300

pan tau gravatar image

default browser m.youtube.com : Video format or MIME type is not supported right after loading animation icon desktop version ask for flash (thats youtube problem, becouse it worked on iOS even in desktop layout in past)

edit flag offensive delete publish link more

Comments

I made a thread about lower quality playback issue back in september. It's now been closed and marked as duplicate. Its duplicate thread is closed with comment everything is working now. It seems that the issue with lower quality playback support will not be fixed, because now the fix will involve html5. What about other sites that stream with lower quality format or codec? Will we then make a New thread requesting suppory for that codec for that site? My original thread https://together.jolla.com/question/57203/jolla-browser-unable-to-play-lower-quality-youtube-videos/

alloj ( 2015-01-29 12:47:35 +0300 )edit
0

answered 2015-02-21 03:27:52 +0300

chemist gravatar image

IPv4 and IPv6 work for me but the player controls are borked - mobile version

edit flag offensive delete publish link more
0

answered 2015-02-21 04:40:35 +0300

TK gravatar image

Try to hit the „HQ” button in youtube player (mobile website ) and the player should work. This is an old issue, but dont know if it is reported before..

edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
5 followers

Stats

Asked: 2015-01-28 18:12:44 +0300

Seen: 1,649 times

Last updated: Feb 21 '15