Ask / Submit
3

Installed apps not showing in "My apps" [released]

asked 2014-01-02 16:45:07 +0200

ssahla gravatar image

updated 2014-01-31 00:15:37 +0200

I noticed that two of my installed native apps are not shown in Jolla Store / My Apps.

The missing apps are installed from the Store. They show in my launcher, and they work, so they really are installed. Also if I look up these apps in the Store, they seem to be installed (Store displays "Open" instead of "Install").

I uninstalled and reinstalled one of said apps. After that it shows in the list again.

In addition, some apps in the list are show with generic icons. (Already reported here: https://together.jolla.com/question/4158/bad-icons-in-my-apps-in-jolla-store/)

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by molan
close date 2014-06-06 11:18:02.135485

Comments

do you have a reliable way to reproduce the issue?

Please write on the thread how reproduceable it is, and how easy it is to reproduce it

faenil ( 2014-01-02 17:01:23 +0200 )edit

Add a tag of OS version you have, if you are posting a bug for example 1.2.0.5

fk_lx ( 2014-01-02 17:17:50 +0200 )edit

Can't say anything about reproducing yet. I reinstalled the missing apps so I now have all of them back in the list, I'll see if it happens again and in what circumstances.

ssahla ( 2014-01-02 22:36:52 +0200 )edit

I have same problem. At least Scientific Calculator and The Advanced Online Calculator are missing from the list (maybe some more).. I also had to maually upgrade Scientific Calculator (opened desription page in store and clicked upgrade) since no upgrade notification wasn't there...

huuhaa ( 2014-01-03 10:08:26 +0200 )edit

At my apps list: Tidings, Snake, Simple Weather,YLE Areena, Notes, File Browser, CubeTimer, Wikipedia, Documents, Puzzle Master, The First One, Snow White, Bluewhale Evernote Client, Media, Clock, Calculator, Maps, Calendar, Microsoft Exchange, Android Support,

huuhaa ( 2014-01-03 10:24:40 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2014-01-10 14:42:06 +0200

pycage gravatar image

This should be fine by now. Can everybody confirm?

edit flag offensive delete publish link more

Comments

Noticed that the Mail app wasn't visible after its first update, but am unsure if more of my downloaded apps were gone, or for how long the Mail app icon was gone. The Mail app is visible under My apps now.
Updated apps no longer have bad icons in Jolla Store under My apps, so it seems to be fixed now, at least for me. :-)

phle ( 2014-01-11 13:06:44 +0200 )edit

I posted this same comment in the (related ?) bad icons question (https://together.jolla.com/question/4158/bad-icons-in-my-apps-in-jolla-store/):

This morning, there was some problem with the Jolla store. The Store app didn't give any error message, but it showed me empty shelves - no apps at all - and something like "Come back when there is something available". I looked at the My apps list, and it showed me only four apps (out of 50 or so that I have installed), and all of them with generic icons. So both missing apps & bad icons.

Some time later, I opened the Store app again, and it was back to normal - the usual selection of apps was available. And now the My apps list showed all my apps, and all of them with proper icons.

Before this, I haven't noticed missing apps (or bad icons either) for a few days. But now both occurred at the same time and clearly in connection with some more general problem in the Store.

ssahla ( 2014-01-12 18:04:50 +0200 )edit

Question tools

Follow
1 follower

Stats

Asked: 2014-01-02 16:45:07 +0200

Seen: 863 times

Last updated: Jan 10 '14