Ask / Submit
1

Unable to send E-Mails (bluewin.ch and webstyle.ch [answered]

asked 2014-03-12 23:01:33 +0200

domnk gravatar image

updated 2014-12-06 00:31:06 +0200

pulsar gravatar image

Hi

i tried every possibility. But it does not work. i can read, delete etc. e-mails but can't send.

i use bluewin.ch-accounts and an account via webstyle (mail.domain.ch)

Anybody figured out how to send e-mails?

btw: the configuration works perfect with k9mail

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by domnk
close date 2014-04-03 19:49:23.831763

Comments

how have you formatted your email address in the settings? Did you use <> notation?

lenggi ( 2014-03-13 09:33:46 +0200 )edit

hi bluewin works. i did not use <> webstyle i have to try again.

domnk ( 2014-04-03 19:36:25 +0200 )edit

4 Answers

Sort by » oldest newest most voted
3

answered 2014-03-13 14:46:26 +0200

Jtog gravatar image

updated 2014-03-13 16:11:59 +0200

Hi,

edit flag offensive delete publish link more

Comments

thanks, thats exactly what i have done. i will give it s last try tonight.

domnk ( 2014-03-13 15:04:03 +0200 )edit

@Jtog: Wow thanks a lot! already gave up on setting up my Bluewin account and used an Android app instead. Now it finally works fine with Sailfish email client :-)

molan ( 2014-04-03 17:59:56 +0200 )edit
1

answered 2014-04-03 16:07:34 +0200

hannes gravatar image

bluewin/jolla mail setup is hard work (Sailfish 1.0.4.20). Please be aware of:

  • bluewin supports many settings - some do not work with jolla. Settings in "jolla-email-bluewin.jpg" work.
  • bluewin webmail may get locked ("session expired"). I was able to unlock with swisscom login in google chrome.
  • whenever you change jolla e-mail settings reenter password, it gets lost.
  • in case of username change (without password input) another user/password form appears. This password ist lost after reboot.
edit flag offensive delete publish link more
0

answered 2014-03-13 21:28:04 +0200

domnk gravatar image

i can't believe it! after try #10 it worked for the bluewin.ch-account!

for the mail.domain.ch-account @webstyle.ch it does not work. i always had to accept the certificate and i can't do this in sailfish os mail.app. i did not try without ssl.

edit flag offensive delete publish link more

Comments

I tried with Thunderbird on your domain and it suggest: mail.webstyle.ch with STARTTLS both for imap incoming (port 143) and smtp outgoing (port 587) with normal password (so no SSL or TLS, STARTTLS is something different and the option is not available when you create a mail account on the phone, you should check with Michel Z. if there is better options not detected by thunderbird).

Jtog ( 2014-03-13 23:00:35 +0200 )edit

thanks. i am not sure if i understand that right.

in short: in won't work.

and who is Michel Z?

domnk ( 2014-03-14 16:17:12 +0200 )edit

It will work but in plain text, so your password may be intercepted if you connect abroad or on the wifi of an hotel/restaurant... Mr Zenhaeusern is the person responsible for the domain (there is a public list), he can be contacted at the company in Burgdorf. Maybe can he or an assistant give you a better advice.

Jtog ( 2014-03-14 19:23:00 +0200 )edit

ok, merci beaucoup

domnk ( 2014-03-14 21:10:32 +0200 )edit

For me works with:

Server address: smtpauth.bluewin.ch

Port 587

Secure connection: None

authentication: Encrypted Password

VDVsx ( 2014-04-04 10:55:16 +0200 )edit
0

answered 2014-04-03 19:46:28 +0200

domnk gravatar image

updated 2014-04-03 19:49:04 +0200

for me its answered. bluewin.ch works. webstyle.ch does not work for me.

i forget to close. sorry

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2014-03-12 23:01:33 +0200

Seen: 3,478 times

Last updated: Apr 03 '14