Ask / Submit
2

Bluetooth PBAP (phone book) NOT WORKING: SW 1.0.7.16, Saapunki [answered]

asked 2014-06-10 08:18:14 +0200

Jani68 gravatar image

Ok - long waited "fix" to Car Bluetooth PBAP (phone book) just does not work. This is huge dissapointment!

I deleted pairing from my car (Volvo V60) and made a new pairing. Firts it look promising when I got message that phonebook was syncronising but ... NO CONTACTS available!

SW 1.0.7.16, Saapunki

edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by Jani68
close date 2014-06-10 14:35:46.325235

Comments

For me it worked without problems. All contacts available (VW). Would love to have RSAP though :)

rod ( 2014-06-10 11:57:30 +0200 )edit

@Jani68 it doesn't work on my Kenwood DNX4250DAB head unit, too. I've followed @SagaciousT advice on pairing but unfortunately it just doesn't download the phonebook.

IZ1IVA ( 2014-12-11 11:42:01 +0200 )edit
1

At the moment, my phonebook download is no problem, but the list of recent calls takes some time until they can be accessed. It seeme that it works better if the call app is open on the phone, but I could not verify this - seems to be homeopathy.

SagaciousT ( 2014-12-11 11:50:37 +0200 )edit

@SagaciousT ahahahahah I like the homeopathy analogy! My Jolla connects just fine, but when phonebook/recent calls download ends (it takes perhaps a couple of minutes), no data is showing up, even after a while.

IZ1IVA ( 2014-12-11 11:54:05 +0200 )edit

Hej,

I am also having issues with my Jolla and my Toyota Touch HDD head unit. Basic functions (receiving calls, ending calls, volume...) work. However; I cannot make the phonebook appear on my head unit. Before 1.0.7.16, I could manage to send the vCards one-by-one(!) to the car kit. With 1.0.7.16 and all subsequencial updates I don't even have this option to send them one-by-one. When I initiate a sync it seems like working, then the head unit restarts. The result? Nothing.

After 1.0.7.16, my Jolla does not even recognize my car kit as car kit any more. It is shown up in BT menu as a generic headset. It does not make any difference if I manually change it to car kit.

Re-pairing does not help either.

LVPVS out.

LVPVS ( 2015-02-06 11:53:12 +0200 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2014-06-10 11:53:19 +0200

SagaciousT gravatar image

I had the same problem with my V70 (MY13) first. Then, I deleted the phone from the list of paired phones in the phone application of the car. And paired them again. It works now. The only problem I still have is that the list of recent calls shows only the first number of the contact if it has several numbers. This is usually the fixed line number. If I've called a contact on its mobile phone for example from my Jolla and want call it again in the car, it dials the fixed line number of this contact. I think this is a problem of the call list in the phone which still does not display the type of the entry.

edit flag offensive delete publish link more

Comments

1

Did that - three times! I finally got this done - First I had to REBOOT my phone - Remove old pairing with my car and still had to to this three times before it worked out. Not that strait forward as used to be. But now I also can see my phonebook!

Jani68 ( 2014-06-10 14:34:52 +0200 )edit

Great that it also works for you now. What does your list of recent calls display? Do you also have the wrong number assigned to an entry (in case of several numbers for an entry?

SagaciousT ( 2014-06-10 15:01:27 +0200 )edit
0

answered 2014-06-10 10:17:47 +0200

Swl gravatar image

Not sure where my comment went. But this works great in my VW Passat (2013). Took a little while to upload the phone book, but after that no issues.

edit flag offensive delete publish link more

Question tools

Follow
2 followers

Stats

Asked: 2014-06-10 08:18:14 +0200

Seen: 1,154 times

Last updated: Jun 10 '14