The number-entering sound when dialing is too late

asked 2014-10-25 18:29:14 +0300

nomeata gravatar image

I think I just dialed a number explicitly for the first time. The sounds it created were a positive surprise, but the delay between pressing the button and the sound was noticable and too much. If possible, it should be reduced to be not (or at least much less) noticable. If not, I believe it should be dropped, as the phone makes a rather sluggish appearance this way.

edit retag flag offensive close delete

Comments

1

My Jolla is running OS 1.1.0.39 Uitukka, the tones on mine are in time with each key press.

Perhaps you already know, but you can 'turn off' sounds generated by keypad. I do this, as I don't wish to hear 'beep-beep' every time I dial a number or a click every time I type an SMS.

Go to Settings / System / Sounds and feedback - and scroll to the bottom. there are 3 options. Tap second option.

Regards,

Spam Hunter ( 2014-10-25 18:59:27 +0300 )edit

Thanks, I’ll consider disabling them in case I get properly annoyed.

nomeata ( 2014-10-25 19:00:17 +0300 )edit
1

The sound is even missing totally on some presses when dialing. It is not a big problem but an annoying one. Its hard to confirm the presses by hearing.

miqu ( 2015-05-21 10:28:40 +0300 )edit