Ask / Submit

support for / [answered]

asked 2014-12-19 00:57:21 +0300

ahjolinna gravatar image

updated 2014-12-19 02:35:03 +0300 and are maintained nowdays by yahoo.. source:

small notice about this settings, I don't know why but after I applied these settings and snyced all my "Unread" email's become "Read", I found some other server settings but it did not work that well...there was alot of problems with syncing and send/receiving emails.

Incoming mail server settings:

POP server:
Port: 995
If you also want to access Nokia Mail messages in a browser, then use the setting to leave mail on the server.

Outgoing mail server (SMTP) settings:

SMTP server:
Port: 465
Use authentication
Account Name/Login Name: Your Nokia Mail ID (your email address without the "" or "" domain, for example, "jo.bloggs")
Email Address: Your Nokia Mail address (for example, "" or "")
Password: Your Nokia Mail password


edit retag flag offensive reopen delete

The question has been closed for the following reason "the question is answered, an answer was accepted" by eric
close date 2014-12-19 14:44:22.782291

1 Answer

Sort by » oldest newest most voted

answered 2014-12-19 07:20:26 +0300

I have been using my ovi account for quite a lot now, and imap settings work fine: The only complaint is cakendar and contacts sync, both missing. BTW if you set up ovi account as a Yahoo account it works. 10.0.8 here.

edit flag offensive delete publish link more


Also using IMAP without problems, I would not recommend to use POP for a service that is dead, even yahoo recommends IMAP.

VDVsx ( 2014-12-19 10:11:46 +0300 )edit

I tried with yahoo account using vaarainjärvi (u10) and I only saw my 2nd (gmail) account emails...

ahjolinna ( 2014-12-19 18:03:16 +0300 )edit

@ahjolinna - Humm ? care to elaborate ? as mention above please use IMAP, pop is not support anymore for those accounts, see article above.

VDVsx ( 2014-12-19 18:28:57 +0300 )edit

well I tried now again with those settings and they worked, last time I tried/used I had alot of problems with syncing..I hope it works better now on update10

ahjolinna ( 2014-12-19 18:41:19 +0300 )edit

if you use the correct settings it also works fine in previous updates :)

VDVsx ( 2014-12-19 18:42:48 +0300 )edit

Question tools



Asked: 2014-12-19 00:57:21 +0300

Seen: 7,014 times

Last updated: Dec 19 '14