Ask / Submit
11

E-mails are not deleted from the server (mailbox.org IMAP)

asked 2015-03-04 14:39:23 +0300

MacManus gravatar image

updated 2015-03-12 10:14:42 +0300

I have an email account from mailbox.org set up via imap in my jolla phone.

If i delete an email, it deletes only the local copy of the email, not the email on the server.

if i then change the folders on my jolla and return to the inbox, the mail reappears in the inbox

Before i had an email account from mykolab.com, there the mail was deleted correctly on the server.

Seems like a similar problem like: https://together.jolla.com/question/41333/e-mails-are-not-deleted-from-the-server-outlookcom-imap/

Edit: Additional Info: I use my own domain as mail adress

edit retag flag offensive close delete

Comments

@MacManus - Could you check the exact name of the deleted folder on the server side and what folders you have on device side. When you say not deleted they still appear in the inbox on the server side or they are gone from there but not in the deleted folder ?

VDVsx ( 2015-03-04 15:42:19 +0300 )edit
1

@VDVsx - They're still appear in the inbox I'll check the names later. But i only use the inbox so far.

MacManus ( 2015-03-04 16:09:58 +0300 )edit

have the same issue on my mail server

dsilveira ( 2015-03-05 02:38:01 +0300 )edit

@dsilveira - Would be helpful to know the folder server name for your case as well.

VDVsx ( 2015-03-05 08:27:35 +0300 )edit

@VDVsx I have the following folders on server side: Posteingang, Entwürfe, Gesendete Objekte, Spam, Papierkorb

And here are the folders on device side: Posteingang, Entwürfe, Gesendet, Spam, Gelöschte Elemente, Postausgang

MacManus ( 2015-03-05 21:32:45 +0300 )edit

3 Answers

Sort by » oldest newest most voted
6

answered 2015-03-05 02:37:42 +0300

zappAtom gravatar image

I would really love to see an UI option to edit the folder mapping. It can't be that everyone just relies on its own default folder namings and if you use several devices you end up in a folder hell. Allow us to manually set correct IMAP folders if autodetection fails!

edit flag offensive delete publish link more

Comments

3

Second that approach!

Have the same problem as the original poster, also with a Mailbox.org account (using ActiveSync though).

Alex-S ( 2015-03-06 15:36:34 +0300 )edit

And I was going to give mailbox.org a try! Good to now these problems in advance. Nearly everywhere (each mobile OS/Email app) you need to raise the topic of IMAP folders again. With a broken setup IMAP is not so cool but they leave you nearly all out in the rain with this problem. Thought Jolla might be a bit better at that

zappAtom ( 2015-03-06 17:55:44 +0300 )edit

@Alex-S do you manage to fix this bug in the meantime?

MacManus ( 2015-10-03 10:53:03 +0300 )edit
2

answered 2015-03-04 21:47:28 +0300

ced117 gravatar image

I had the same issue with my own imap server and creating a folder named "Trash" resolved the issue.

After that remove your e-mail account and add it again, now it should work as it should.

Thanks to @jukey for the hint.

edit flag offensive delete publish link more

Comments

if that is the case, then this is a bug related to another one about the lack of ability to select folder roles

dsilveira ( 2015-03-05 02:38:56 +0300 )edit

@ced117 - Do you happen to remember that name did trash folder had on the server side ?

VDVsx ( 2015-03-05 08:28:17 +0300 )edit

I can't create a folder named "Trash" I got an Error: "Der Ordnername "Trash" ist reserviert. Bitte wählen Sie einen anderen Namen."

MacManus ( 2015-03-05 21:34:10 +0300 )edit

@VDVsx do you mean the actual folder i have right now ?

@MacManus Ok, will look on the website if i found something about that. Also, check with Holger, it seems that for him, it's working.

ced117 ( 2015-03-07 02:50:58 +0300 )edit
0

answered 2015-03-06 21:27:49 +0300

Holger gravatar image

Works fine here for my (german) mailbox.org account.

edit flag offensive delete publish link more

Comments

@Holger: Do you modified anything?

MacManus ( 2015-03-07 22:23:44 +0300 )edit
1

I'm also using mailbox.org and it is working for me.

But as additional information: I have the english (uk) interface activated on mailbox.org -> the Trash folder is by default named "Trash" ... and I am also using english on my Jolla.

luchmhor ( 2015-03-12 12:39:36 +0300 )edit

@luchmhor Thanks for your input - i will try to change the language, maybe it will fix the problem

MacManus ( 2015-03-12 12:44:02 +0300 )edit
Login/Signup to Answer

Question tools

Follow
5 followers

Stats

Asked: 2015-03-04 14:39:23 +0300

Seen: 495 times

Last updated: Mar 12 '15