Ask / Submit
49

Did you have trouble with your Jolla not discovering GPRS/3G data settings?

asked 2013-12-25 10:55:44 +0200

Stskeeps gravatar image

updated 2014-01-07 11:07:26 +0200

mikelima gravatar image

To solve it:

Settings -> System settings -> Mobile network -> Tap-and hold the item just above Data roaming, select edit

If you had this problem, please report here:

  • The mobile provider name, the country
  • If you know the MCC/MNC, provide that
  • If you know what APN name should have been
  • URL to your mobile provider's info page on these kind of configuration issues
edit retag flag offensive close delete

Comments

2

Yeah, needed to go and type "internet" into the APN field for sonera in fi, http://www5.sonera.fi/ohjeet/MMS-jainternetasetukset_%28Android%29 — mind you my SIM is from the 90's :D (Tap-and-hold on a toggle? I'll find things like that, but not so sure I can find others who would...)

sp3000 ( 2013-12-25 14:15:39 +0200 )edit
3

Bob Austria (part of A1): bob.at data@bob.at bob

kelvan ( 2013-12-25 19:16:24 +0200 )edit
3

It's also necessary to allow roaming to connect to bob. Differ between roaming in your country and global is possible in every other system, why pushing us back to the stone age?

kelvan ( 2013-12-25 20:16:17 +0200 )edit
2

Yep mine (in the UK) detected the asdamobile.co.uk as the provider when it should have been Vodafone. User and pass were correct but the APN wasn't IIRC. For Vodafone monthly the APN should be "Internet"

steph ( 2013-12-25 21:55:58 +0200 )edit

for Bob Austira the link: http://www.bob.at/konfigurator sadly only in german

merlin1991 ( 2013-12-28 21:08:24 +0200 )edit

55 Answers

Sort by » oldest newest most voted
1

answered 2013-12-25 21:11:58 +0200

joaomg gravatar image

Same problem in Vodafone Portugal.

Use this settings, manual definition:

apn: net2.vodafone.pt

login: vodafone

password: vodafone

edit flag offensive delete publish link more
1

answered 2013-12-25 21:23:09 +0200

clau gravatar image

It appears that the auto-configuration feature for data connection does not work properly. I also had to manually edit the settings (iirc I had to set the APN manually).

edit flag offensive delete publish link more

Comments

How? Where can I give these settings to my Jolla? When I follow the guide above (Settings -> System settings -> Mobile network -> Tap-and hold the item just above Data roaming, select edit) the only things I can edit are: Connection Name Name of access point username password

---> No possibilty to enter MMC, MNC, PAP and APN-Type!!!!

steff ( 2014-01-03 13:35:25 +0200 )edit
1

answered 2013-12-25 21:32:16 +0200

ortylp gravatar image

updated 2013-12-25 23:12:44 +0200

Provider: Plus (prepaid) in Poland

internet/internet

edit flag offensive delete publish link more
1

answered 2013-12-26 12:26:04 +0200

phle gravatar image

For Telenor, Sweden:
By default, I got access point name (APN) glocalnet-something (Glocalnet uses Telenor's network).
(Can't remember if the default connection name was Internet or Mobile Network.)
Got helping hints from talk.maemo.org, and could then find my correct APN at Telenor's "Manuell inställning av APN" (in Swedish).

Connection name: Telenor Mobilsurf (this name doesn't really matter, so just choose something that's easy for you)
Access point name: services.telenor.se
Type: Internet
username: (left blank)
password: (left blank)

edit flag offensive delete publish link more
1

answered 2013-12-26 12:28:07 +0200

FireFly gravatar image

The Jolla device tried to "automatically retrieve settings" and seemingly succeeded, but the APN was set to '(something).glocalnet.se', the domain of an internet service provider owned by Telenor. Possibly the Jolla sent an invalid request prompting a weird reply?

edit flag offensive delete publish link more
1

answered 2013-12-26 13:30:03 +0200

zlatko gravatar image

updated 2013-12-26 18:58:19 +0200

MTel Bulgaria, GPRS NOT recognised and setup automatically. Following manual settings need to be done:

  • Access point name: inet-gprs.mtel.bg
  • Type: Internet username: (left blank)
  • password: (left blank)
edit flag offensive delete publish link more
1

answered 2013-12-30 18:18:14 +0200

ukd192 gravatar image

Vodafone (UK) (pay monthly or Biz - not pay as you go)

  • Vodafone UK

  • Name = Internet

  • APN = Internet

  • User = web

  • pw = web

Monthly, Biz and PAYG info URL = http://help.vodafone.co.uk/system/selfservice.controller?CONFIGURATION=1000&LEVEL_ID=0&PARTITION_ID=1&CMD=VIEW_ARTICLE&LANGUAGE=en&COUNTRY=us&FEATURE_TOP_ID=239704&PARENT_TOPIC_ID=239704&TOPIC_ID=239651&ARTICLE_ID=2655&DISPLAY=SUBTOPICARTICLES&HANDLERMODE=NOJSPAGE

The initial problem was I could not save the APN settings, they kept reverting back to APN=asdamobile.co.uk. Had to reset phone.

edit flag offensive delete publish link more
1

answered 2014-01-03 23:16:44 +0200

Venemo gravatar image

Provider name: Telenor
Country: Hungary
APN type: "Internet"
APN name: "online" (I didn't have to change any other setting)
Website about this: http://www.telenor.hu/beallitasok - it's only in Hungarian though

edit flag offensive delete publish link more
1

answered 2014-02-02 16:30:59 +0200

Alex gravatar image

updated 2014-02-02 16:37:45 +0200

I also had to setup my APN settings manually to get it working. I had to change the preset Name of access point from 'access.vodafone.de' to 'web.vodafone.de'. Also the connection name was VERY puzzling... And there is no possibilty to set MMC, MNC, PAP and APN-Type manually!

For Vodafone in Germany:

either:

Name: VF DE Web (or e.g.: Internet  -> free to choose)
APN: web.vodafone.de
Proxy: not defined
Port: not defined
User Name: not defined
Passwort: not defined
Server: not defined
MMSC: not defined

or:

Name: VF DE Web (or e.g.: Internet  -> free to choose)
APN: wap.vodafone.de
Proxy: 139.007.029.001 
Port: 80
User Name: not defined
Passwort: not defined
Server: not defined
MMSC: not defined

german link: http://hilfe.vodafone.de/system/selfservice.controller?CONFIGURATION=1003&LEVEL_ID=178649&PARTITION_ID=1&CMD=VIEW_ARTICLE&LANGUAGE=de&COUNTRY=de&FEATURE_TOP_ID=178649&PARENT_TOPIC_ID=178649&TOPIC_ID=178649&ARTICLE_ID=765792&DISPLAY=DEVICE&HANDLERMODE=NOJSPAGE&FOLLOW=1

edit flag offensive delete publish link more
1

answered 2014-03-20 20:21:13 +0200

AL13N gravatar image

updated 2014-03-20 20:21:29 +0200

Provider: Mobile Vikings
Country: Belgium
APN: web.be (credentials web/web )
URL: https://mobilevikings.com/bel/en/account/configuration-settings/
edit flag offensive delete publish link more
Login/Signup to Answer

Question tools

Follow
18 followers

Stats

Asked: 2013-12-25 10:55:44 +0200

Seen: 9,234 times

Last updated: Nov 20 '16