We have moved to a new Sailfish OS Forum. Please start new discussions there.
151

Jolla C/Intex Aqua Fish occasional ticking sound when screen is off [released]

Tracked by Jolla (In release)

asked 2016-07-04 14:44:10 +0200

Acce gravatar image

updated 2016-11-22 22:21:22 +0200

fstrahlm gravatar image

When the screen of Jolla C is off, it sometimes keeps making a ticking sound with irregular intervals. Sample

It doesn't bother too much, expect maybe when trying to sleep and the phone is in the same room.

I'm guessing it is a hardware problem, and if so, I'm posting this so that Jolla may inform Intex about the possible speaker problems (assuming the similarity of hardware).

edit retag flag offensive reopen delete

The question has been closed for the following reason "released in a software update" by ced117
close date 2017-03-23 22:37:53.065055

Comments

2

For me it seems, the sound comes from the upper area near the camera. I thought it could be from the cooling down of the device after usage (i.e. the heatsink or something).

ejjoman ( 2016-07-04 16:55:15 +0200 )edit
4

I don't have that problem so far. Interesting.

cjk ( 2016-07-19 17:44:02 +0200 )edit
1

same issue for me.

jbruggem ( 2016-07-20 12:58:41 +0200 )edit

@Acce - which SailfishOS version is your Jolla C running?, just curious!

Spam Hunter ( 2016-07-24 15:44:30 +0200 )edit

@Markkyboy it's 2.0.2.43

Acce ( 2016-07-25 00:34:04 +0200 )edit

34 Answers

Sort by » oldest newest most voted
0

answered 2016-10-11 12:46:43 +0200

Fellfrosch gravatar image

I have also a ticking sound, but I don't now if it is the same as described here. I use my Jolla C usually only at home to play some games, because it is my backup device (It's to big for me and I'm missing compass and gyro).

Every time I play the game Twenty I have horrible ticking sounds all the time. I don't know where it comes from. For me it doesn't sounds like the camera but the speakers. I only have this sound on my Jolla C, not on Jolla 1. Can you confirm that? Is it the same ticking sound?

edit flag offensive delete publish link more

Comments

Twenty makes popping sound (intentionally, through speakes) at the moment of blocks merge.

Speakers are much louder so you could miss this sound on J1. Try use loudness rocker to lower volume while game is maximized on the screen it should be gone.

Self-Perfection ( 2016-10-17 11:20:17 +0200 )edit
0

answered 2016-11-30 15:43:44 +0200

fstrahlm gravatar image

A recent development in the matter for me is that the ticking is now also when phone is in use and it doesn't help to uncover the camera lens. I took some pictures yesterday and the problem got worse. No problems with focus (atm I have focus on infinity).

edit flag offensive delete publish link more

Comments

... and now it's just going crazy

fstrahlm ( 2016-12-16 00:39:38 +0200 )edit
0

answered 2017-01-31 19:03:51 +0200

geodi gravatar image

In my AquaFish the ticking sound was reduced to almost non-existent after I powered off the device, moved the battery back and forth sideways without removing it, and rebooted. This implies that it might be related to bad contact or insufficient current availability if using the phone with increased power drain. Before, the ticking sound was slowly getting worse over months. It became prominent when wlan was used with heavy apps like here maps. I also heard it during a phone call if wlan was active simultaneously with browser on. Anyway now I have one tick at the time, very rarely, still related to increased power consumption and wlan combined. Using 2.0.5.6.

edit flag offensive delete publish link more
-2

answered 2017-01-31 19:34:08 +0200

DarkTuring gravatar image

updated 2017-02-02 06:08:18 +0200

Intex Aquafish when connecting headphones a weird humming sound exists as well prior to launch of any music app, to me its the DAC or circuitboard is not shielded properly or leaking current otherwise through software bugs.

I should add humming sound only exists when plugged into USB charger at the same time. I am using a high quality iPad Apple OEM charger, it would be strange but appears to add to the humming sounds.

edit flag offensive delete publish link more

Comments

Also had a humming and typical gsm/3g connection noise through the earpeace speaker when calling. Though in general this is a completely other issue then the mentioned one here. The one mentioned here appears after using the camera and is a loud clicking noise not coming from any speaker but from the camera.

leszek ( 2017-02-02 13:07:45 +0200 )edit

Not related

JoneK ( 2017-03-02 09:01:34 +0200 )edit

Question tools

Follow
40 followers

Stats

Asked: 2016-07-04 14:44:10 +0200

Seen: 11,406 times

Last updated: Mar 23 '17