We have moved to a new Sailfish OS Forum. Please start new discussions there.
RSS
Sort by » by date ▼ by activity by answers by votes

7,257 questions

Tagged
  • x
265
views
no
answers
no
votes
2020-10-01 13:59:33 +0300 NevilClavain

No sound during call after update (3.4.0.22)

149
views
no
answers
no
votes
2020-09-25 10:16:25 +0300 elakim

Alarms, Sailfish os X and Xperia XA2

134
views
no
answers
no
votes
2020-09-18 12:59:42 +0300 s_mario

No WiFi (WLAN) adapter after flashing Sailfish X to Sony Xperia 10 Plus

161
views
no
answers
no
votes
2020-08-03 11:16:38 +0300 jeskata flag of Finland

Cannot add google account - asks for Android security code

250
views
no
answers
1
vote
2020-08-01 12:30:35 +0300 objectifnul flag of Belgium

sailfish forum error

978
views
2
answers
2
votes
2020-07-24 13:07:55 +0300 s_mario

What to do with an xperia 10 running android 10?

343
views
no
answers
no
votes
2020-07-07 18:34:38 +0300 domino4evers flag of Denmark

No updating to 3.3

461
views
no
answers
7
votes
2020-07-05 23:17:44 +0300 GolemX

unbeliavable slow browser

384
views
4
answers
1
vote
2020-07-07 17:26:53 +0300 gfwp

Jolla C upgrade to 3.3 fails

67
views
1
answer
no
votes
2020-07-05 11:03:03 +0300 J.Foerster

Backup fails: [ERROR] 1 Cannot load working directory! [answered]

344
views
1
answer
1
vote
2020-07-13 07:11:52 +0300 WedgeStratos

Advanced MMS Settings App

126
views
no
answers
no
votes
2020-06-30 18:52:25 +0300 yajo

auto detecting headphones not working

175
views
no
answers
no
votes
2020-07-02 09:41:49 +0300 samule

Unable to set security code

1k
views
5
answers
3
votes
2020-06-30 17:51:34 +0300 cquence flag of Greece

Aurora store [answered]

117
views
no
answers
2
votes
2020-06-29 10:48:35 +0300 elakim

Network disconnects when there's a call incoming / outgoinf

159
views
2
answers
3
votes
2020-06-30 10:42:08 +0300 ahappyhuman flag of Netherlands

Contacts Only Sync With One Service

107
views
no
answers
no
votes
2020-06-26 03:37:46 +0300 drakegao

Stuck on sony logo after flash the Sailfish [duplicate]

290
views
no
answers
2
votes
2020-06-23 18:10:17 +0300 Schwimmer

Share Now with microG

260
views
1
answer
no
votes
2020-06-23 02:00:42 +0300 speefak

Missing shell Tools [answered]

198
views
no
answers
2
votes
2020-06-19 17:27:15 +0300 speefak

Android Environment after update to SFOS 3.3 fails

277
views
1
answer
no
votes
2020-06-19 13:13:19 +0300 FrankD

Installation Aptoid Store not possible

337
views
2
answers
no
votes
2020-06-21 20:58:59 +0300 peterleinchen flag of Germany

[bug] Connman main settings

161
views
no
answers
no
votes
2020-06-18 12:02:11 +0300 Andrea777

No sound on internet browser and webradio app [answered]

Did not find what you were looking for? Ask your question or submit idea!

Tag search